Latency being observed in Quick Stats Dashboard data processing
Incident Report for Kollective Technology Inc.
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 11:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 10:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2023 - 09:46 PDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2023 - 09:31 PDT
This incident affected: Analytics.