VoD and 'Previous Events' have delayed metrics
Incident Report for Kollective Technology Inc.
Resolved
This incident has been resolved.
Posted Jan 20, 2024 - 17:12 PST
Update
Ongoing effort processing the data backlog
Posted Jan 18, 2024 - 10:19 PST
Monitoring
Quick Stats dashboard is not impacted

Data latency detected on Viewership and Network Analytics dashboards
Posted Jan 17, 2024 - 23:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2024 - 10:06 PST
Investigating
We are currently investigating this issue.
Posted Jan 17, 2024 - 04:33 PST
This incident affected: Analytics.