Latency detected calculating event analytics
Incident Report for Kollective Technology Inc.
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 16:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2023 - 15:47 PST
Investigating
The latency is visible on the Viewership Summary dashboard within the Recent Activity table and Viewership Analytics dashboards. Quick stats dashboard and Live Right Now tables are unaffected.
Posted Mar 03, 2023 - 11:59 PST
This incident affected: Analytics.