Microsoft Teams – Unconfirmed Teams Live Events issue
Incident Report for Kollective Technology Inc.
Resolved
Microsoft states the issue is resolved and has clarified it impacted a small number of customers.

"The extended validation process for the fix completed, and Microsoft have deployed the fix to all affected environments. They have confirmed after monitoring service telemetry that impact has been remediated." - Microsft
Posted Apr 22, 2024 - 10:31 PDT
Identified
Microsoft reports they are working on a fix, but Kollective has still seen no evidence of user impact associated with the Kollective ECDN users.

Microsoft anticipate their extended validation process will be complete by the time of the next scheduled update, at which point they expect to be able to initiate deployment of the validated fix. They are simultaneously exploring alternative remediation actions to ensure they achieve a timely resolution.
Posted Apr 19, 2024 - 08:45 PDT
Investigating
Microsoft has provided a notification that some users are unable to join Microsoft Teams Live Events or Town Hall events if eCDN is enabled. This is caused by a recent Microsoft service update that causes connection failures.

Kollective has seen no confirmed reports of Kollective/Teams customers being impacted by this issue.

Microsoft Reference: TM779788
https://support.nhs.net/2024/04/microsoft-365-alert-service-degradation-microsoft-teams-users-are-unable-to-join-microsoft-teams-live-events-or-town-hall-events/
Posted Apr 19, 2024 - 08:45 PDT
This incident affected: Third-party (Microsoft Teams).