CDN anycast outage - Cloudflare

Incident Report for Kollective Technology Inc.

Resolved

Cloudflare has implemented a fix, and services are recovering.
Posted Dec 05, 2025 - 01:19 PST

Investigating

There is an outage with Cloudflare, preventing access to our geo-steered services. We are investigating the issue.
Posted Dec 05, 2025 - 01:06 PST
This incident affected: Third-party (Cloudflare).